载入中...
赞了0个文件
写了23个评论
上传了0个视频
上传0个文件
0个跟随者
  • Default

    Hey, when using this with Simple Zombies mod and having multiple cars saved (with infection mode on), locking all of your cars will remove all the cars until you have 1 remaining, which will be the one you locked last. Could you look into this? And I don't just mean you have to reload them, no, they get freaking removed from the vehicles.dat file from Simple Zombies. I think it's because infection mode removes all vehicles in the world.

    2天前
  • Default
  • Default

    @LuisPlayz

    If you want to run the game as administrator, you have to have the Rockstar Launcher or whatever you use open, go to the GTA directory and right click PlayGTAV.exe and click "run as administrator"

    If you need to reload scripts, you can open the console (F4 by default) and type in Reload() exactly like that, including the capital letter R and press enter.

    3天前
  • Default

    @LuisPlayz

    Do you have all required files installed? Also, did you try and run the game in administrator? Another thing that can help is change your GTA folder's permissions, this is mostly for scripthookvdotnet to function properly. Another thing that could help is reload the scripts.

    3天前
  • Default

    @LuisPlayz

    Hey, do you have issues with opening the menu? If so, make sure you have all the required files, if you do have all required files, what can help is to load the game as administrator, scripthookvdotnet can require administrator to work.

    4天前
  • Default

    @slimy sexy bird

    Yes, in the ini file you can change the amount. The ini file is in the scripts folder.

    5天前
  • Default

    Is Simeon's Car Dealership one of the ones that currently doesn't work? Because the doors won't open, but I technically can get inside via the removed window glass.

    6天前
  • Default

    Every time I remove the x64 audio folder, it tells me to update the game and I have the audio folder in the mods folder. :/

    7天前
  • Default

    I got it to work, all I needed to do was open the game as administrator. And I did some extra stuff like changing folder permissions for good measure.

    7天前
  • Default

    @CumBandit

    Ok, then I want you to explain what I did wrong? Script Hook V is in main folder, Script Hook V Dot Net is in main folder, NativeUI (and I went as far as to add lemonUI for good measure as well) in scripts folder, zombie files in scripts folder;
    the menu doesn't open.

    What kind of magic did you use if me doing everything correctly according to the installation guides still results in nothing. You might have an older version of the game.

    8天前